FastAPI Cloud - https://fastapicloud.com/ is down – Incident details

All systems operational

https://fastapicloud.com/ is down

Resolved
Major outage
Started 4 months agoLasted about 5 hours

Affected

Website

Major outage from 12:03 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    Cloudflare’s outage has been resolved, and our services are fully operational again.

  • Identified
    Identified

    Our website is partially unavailable due to a Cloudflare outage.